微软win10版本1903被阻止安装在旧款mac设备上

  发布时间:2019-07-03 14:38:40   作者:佚名   我要评论

微软宣布使用过时的apple boot camp软件将阻止旧版mac设备更新windows 10版本1903系统。具体是什么原因呢?不妨阅读下文内容,了解一下吧

2012年之前的mac设备,具有较旧apple boot camp或windows支持软件驱动程序的较新的mac设备无法下载或安装windows 10 1903版本。这种情况什么时候能解决呢?感兴趣的朋友快来了解一下吧。

 微软win10版本1903被阻止安装在旧款mac设备上

在支持文档中,微软指出,由于兼容性问题,2019 windows 10更新五月版可能无法在旧mac设备上安装。

微软表示受影响的用户可能会遇到更新兼容性中止并收到消息 “mac hal driver – machaldriver.sys: your pc has a driver or service that isn’t ready for this version of windows 10。”意思是你的pc有尚未为此版本的windows 10做好准备的驱动程序或服务。”

根据该文档,2012年之前的mac设备,具有较旧apple boot camp或windows支持软件驱动程序的较新的mac设备无法下载或安装windows 10 1903版本。

“具体来说,machaldriver.sys在2011年9月24日01:57:09或更早版本的windows\system32\drivers设备受到影响,”微软指出。

“更新apple boot camp windows支持软件驱动程序可能允许你升级到windows 10版本1903。你可以在macos中检查更新的windows支持软件,选择apple菜单> app store,然后安装所有可用的更新。”微软进一步解释了这个问题。

微软表示正在努力解决这个问题,而且很可能会在7月底之前解除限制。

以上便是小编为大家分享的关于微软windows 10版本1903阻止向旧款mac设备推送的全部内容,希望能够帮到你,脚本之家会持续发布更多资讯,欢迎大家的关注。

相关文章

最新评论